tech.guitarrapc.cóm

C#, PowerShell, Unity, Cloud, Serverless Technical Update and Features

PowerGUI 3.6.0.2のps1コンパイル時エラーについて

先日公開された PowerGUI 3.6.0.2 ですがps1を.exeにコンパイルする機能が以下のエラーで利用できません。 [office src="https://skydrive.live.com/embed?cid=D0D99BE0D6F89C8B&resid=D0D99BE0D6F89C8B%21616&authkey=APnm_znIR26anuU" width="319" height="128"] これは、4/11に更新された 3.6.0.8 で解消しています。 利用している人はさっそくあげておくといいでしょう。
Help | Check for Update では3.6.0.8 がまだ公開されていないため、公式サイトからどうぞ! http://powergui.org/index.jspa
これで、コンパイルオプションを選択して [office src="https://skydrive.live.com/embed?cid=D0D99BE0D6F89C8B&resid=D0D99BE0D6F89C8B%21618&authkey=AFgXSMawYH0pjAM" width="319" height="209"] 実行ができます。 [office src="https://skydrive.live.com/embed?cid=D0D99BE0D6F89C8B&resid=D0D99BE0D6F89C8B%21617&authkey=ANWBeavgl_VyrQo" width="319" height="179"]